<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if !IE]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="http://happybrainy.com/xmlrpc.php"/><title>Amusing Funny and Weird Photos from Russian Expanses [38 pics] 8144 • Happy Brainy</title><meta property="og:type" content="article" /><meta property="og:title" content="Amusing Funny and Weird Photos from Russian Expanses [38 pics]" /><meta property="og:description" content="Happy Brainy selected amusing, funny and weird pictures from Russian expanses. This is possible only in Russia, although it is not certain that all the photos were taken is in Russia …" /><meta property="og:image" content="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-14.jpg" /><meta property="og:url" content="http://happybrainy.com/russia-funny-photos-12122016/" /><meta property="og:site_name" content="Funny Pictures, Funny Animals, Photography, Art, Design • Happy Brainy" /><meta property="article:published_time" content="2016-12-12T11:25:33+00:00" /><meta property="article:modified_time" content="2016-12-12T11:25:35+00:00" /><meta property="og:updated_time" content="2016-12-12T11:25:35+00:00" /><meta name="viewport" content="initial-scale=1.0, width=device-width" /><meta name="description" content="Happy Brainy selected amusing, funny and weird pictures from Russian expanses. This is possible only in Russia, although it is not certain that all the pho"/><meta name="robots" content="noodp"/><meta name="keywords" content="Freaks, funny, Funny Pictures, images, imbecility, inadequate, photos, pics, pictures, Russia, russian, russian women, Social Networks, women russia"/><link rel="canonical" href="http://happybrainy.com/russia-funny-photos-12122016/" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Happy Brainy selected amusing, funny and weird pictures from Russian expanses. This is possible only in Russia, although it is not certain that all the pho" /><meta name="twitter:title" content="Amusing Funny and Weird Photos from Russian Expanses [38 pics] 8144 • Happy Brainy" /><meta name="twitter:image" content="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-14.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Funny Pictures, Funny Animals, Photography, Art, Design • Happy Brainy &raquo; Feed" href="http://happybrainy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Funny Pictures, Funny Animals, Photography, Art, Design • Happy Brainy &raquo; Comments Feed" href="http://happybrainy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Funny Pictures, Funny Animals, Photography, Art, Design • Happy Brainy &raquo; Amusing Funny and Weird Photos from Russian Expanses [38 pics] Comments Feed" href="http://happybrainy.com/russia-funny-photos-12122016/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/happybrainy.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mashsb-styles-css'  href='http://happybrainy.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.5' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style><link rel='stylesheet' id='quads-styles-css'  href='http://happybrainy.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.3.7' type='text/css' media='all' /><link rel='stylesheet' id='g1-cards-css'  href='http://happybrainy.com/wp-content/themes/brainy/css/cards/all.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://happybrainy.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='bimber-style-css'  href='http://happybrainy.com/wp-content/themes/brainy-child/style.css' type='text/css' media='screen' /><link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://happybrainy.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='essb-post-views-css'  href='http://happybrainy.com/wp-content/plugins/essb-post-views/assets/css/essb-post-views.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://happybrainy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' /> <script type='text/javascript' src='http://happybrainy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://happybrainy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://happybrainy.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript'>var mashsb={"shares":"801","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/happybrainy.com\/russia-funny-photos-12122016\/","title":"Amusing+Funny+and+Weird+Photos+from+Russian+Expanses+%5B38+pics%5D","image":"http:\/\/happybrainy.com\/wp-content\/uploads\/2016\/12\/russia-funny-photos-12122016-14.jpg","desc":"Happy Brainy selected amusing, funny and weird pictures from Russian expanses. This is possible only in Russia, although it is not certain that all the photos were taken is in Russia \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <script type='text/javascript' src='http://happybrainy.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.5'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script> <link rel='https://api.w.org/' href='http://happybrainy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://happybrainy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://happybrainy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://happybrainy.com/?p=8144' /><link rel="alternate" type="application/json+oembed" href="http://happybrainy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F" /><link rel="alternate" type="text/xml+oembed" href="http://happybrainy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F&#038;format=xml" /><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://happybrainy.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=779f03ba6b&wpp_id=8144';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=520221208015076";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </head><body class="post-template-default single single-post postid-8144 single-format-standard g1-layout-stretched g1-hoverable g1-has-mobile-logo" itemscope itemtype="http://schema.org/WebPage"><div class="g1-body-inner"><div id="page"> <aside class="g1-row g1-sharebar g1-sharebar-off"><div class="g1-row-inner"><div class="g1-column g1-sharebar-inner"></div></div><div class="g1-row-background"></div> </aside><div class="g1-header g1-row g1-row-layout-page"><div class="g1-row-inner"><div class="g1-column"><div class="g1-id"><p class="g1-mega g1-mega-2nd site-title"> <a class="g1-logo-wrapper" href="http://happybrainy.com/" rel="home" data-wpel-link="internal"> <img class="g1-logo g1-logo-default" width="350" height="39" src="http://happybrainy.com/logo.png" srcset="http://happybrainy.com/logo.png 2x,http://happybrainy.com/logo.png 1x" alt="Funny Pictures, Funny Animals, Photography, Art, Design • Happy Brainy" /> </a></p></div> <nav class="g1-quick-nav g1-quick-nav-short"><ul class="g1-quick-nav-menu"><li class="menu-item menu-item-type-g1-popular "> <a href="http://happybrainy.com/popular/" data-wpel-link="internal"> <span class="entry-flag entry-flag-popular"></span> Popular </a></li><li class="menu-item menu-item-type-g1-hot "> <a href="http://happybrainy.com/hot/" data-wpel-link="internal"> <span class="entry-flag entry-flag-hot"></span> Hot </a></li><li class="menu-item menu-item-type-g1-trending "> <a href="http://happybrainy.com/trending/" data-wpel-link="internal"> <span class="entry-flag entry-flag-trending"></span> Trending </a></li></ul> </nav></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-navbar"><div class="g1-row-inner"><div class="g1-column g1-dropable"> <a class="g1-hamburger g1-hamburger-show" href="" data-wpel-link="internal"> <span class="g1-hamburger-icon"></span> <span class="g1-hamburger-label">Menu</span> </a> <a class="g1-logo-small-wrapper" href="http://happybrainy.com/" data-wpel-link="internal"> <img class="g1-logo-small" width="160" height="13" src="http://happybrainy.com/logo.png" srcset="http://happybrainy.com/logo.png 2x,http://happybrainy.com/logo.png 1x" alt="" /> </a> <nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://happybrainy.com" data-wpel-link="internal">Home</a></li><li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="http://happybrainy.com/category/photography/" data-wpel-link="internal">Photography</a></li><li id="menu-item-7452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7452"><a href="http://happybrainy.com/category/art/" data-wpel-link="internal">Art</a></li><li id="menu-item-3610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3610"><a href="#" data-wpel-link="internal">Creation</a><ul class="sub-menu"><li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://happybrainy.com/category/photography/" data-wpel-link="internal">Photography</a></li><li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://happybrainy.com/category/design/" data-wpel-link="internal">Design</a></li><li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://happybrainy.com/category/architecture/" data-wpel-link="internal">Architecture</a></li><li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://happybrainy.com/category/illustrations/" data-wpel-link="internal">Illustrations</a></li><li id="menu-item-3613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3613"><a href="http://happybrainy.com/category/music/" data-wpel-link="internal">Music</a></li><li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://happybrainy.com/category/videos/" data-wpel-link="internal">Videos</a></li><li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3616"><a href="http://happybrainy.com/category/ad/" data-wpel-link="internal">Ad</a></li><li id="menu-item-4307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4307"><a href="http://happybrainy.com/category/photo-collection/" data-wpel-link="internal">Photo Collection</a></li></ul></li><li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3617"><a href="http://happybrainy.com/category/life/" data-wpel-link="internal">Life</a><ul class="sub-menu"><li id="menu-item-3624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3624"><a href="http://happybrainy.com/category/kids/" data-wpel-link="internal">Kids</a></li><li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3618"><a href="http://happybrainy.com/category/animals/" data-wpel-link="internal">Animals</a></li><li id="menu-item-3625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3625"><a href="http://happybrainy.com/category/quotes/" data-wpel-link="internal">Quotes</a></li><li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3619"><a href="http://happybrainy.com/category/celebrities/" data-wpel-link="internal">Celebrities</a></li><li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3620"><a href="http://happybrainy.com/category/family/" data-wpel-link="internal">Family</a></li><li id="menu-item-4306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4306"><a href="http://happybrainy.com/category/diy/" data-wpel-link="internal">DIY</a></li><li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3621"><a href="http://happybrainy.com/category/history/" data-wpel-link="internal">History</a></li><li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3622"><a href="http://happybrainy.com/category/inspiration/" data-wpel-link="internal">Inspiration</a></li><li id="menu-item-4309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4309"><a href="http://happybrainy.com/category/positive/" data-wpel-link="internal">Positive</a></li><li id="menu-item-4308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4308"><a href="http://happybrainy.com/category/sport/" data-wpel-link="internal">Sport</a></li><li id="menu-item-3626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3626"><a href="http://happybrainy.com/category/space/" data-wpel-link="internal">Space</a></li><li id="menu-item-3627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3627"><a href="http://happybrainy.com/category/tech/" data-wpel-link="internal">Tech</a></li><li id="menu-item-3628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3628"><a href="http://happybrainy.com/category/world/" data-wpel-link="internal">World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="http://happybrainy.com/category/funny/" data-wpel-link="internal">Funny</a><ul class="sub-menu"><li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-861"><a href="http://happybrainy.com/category/funny-pictures/" data-wpel-link="internal">Funny Pictures</a></li><li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862"><a href="http://happybrainy.com/category/funny-animals/" data-wpel-link="internal">Funny Animals</a></li></ul></li><li id="menu-item-7454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7454"><a href="http://happybrainy.com/category/funny-pictures/" data-wpel-link="internal">Funny Pictures</a></li><li id="menu-item-4610" class="snax-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4610"><a href="http://happybrainy.com/wp-login.php" data-wpel-link="internal">Log In</a></li></ul></nav><nav class="g1-drop g1-drop-before g1-drop-the-user"> <a class="g1-drop-toggle snax-login-required" href="#" data-wpel-link="internal"> <i class="bimber-icon bimber-icon-person"></i> <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><ul id="menu-user-menu" class="sub-menu"><li id="menu-item-4603" class="bp-menu bp-profile-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4603"><a href="http://happybrainy.com/members/sfera_sfera/profile/" data-wpel-link="internal">Profile</a></li><li id="menu-item-4605" class="bp-menu bp-settings-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4605"><a href="http://happybrainy.com/members/sfera_sfera/settings/" data-wpel-link="internal">Settings</a></li><li id="menu-item-4602" class="bp-menu bp-activity-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4602"><a href="http://happybrainy.com/members/sfera_sfera/activity/" data-wpel-link="internal">Activity</a></li><li id="menu-item-4599" class="bp-menu bp-snax_posts-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4599"><a href="http://happybrainy.com/members/sfera_sfera/snax_posts/" data-wpel-link="internal">Posts</a></li><li id="menu-item-4600" class="bp-menu bp-snax_items-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4600"><a href="http://happybrainy.com/members/sfera_sfera/snax_items/" data-wpel-link="internal">Submissions</a></li><li id="menu-item-4601" class="bp-menu bp-snax_votes-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4601"><a href="http://happybrainy.com/members/sfera_sfera/snax_votes/" data-wpel-link="internal">Votes</a></li><li id="menu-item-4604" class="bp-menu bp-notifications-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4604"><a href="http://happybrainy.com/members/sfera_sfera/notifications/" data-wpel-link="internal">Notifications</a></li><li id="menu-item-4607" class="snax-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4607"><a href="http://happybrainy.com/wp-login.php" data-wpel-link="internal">Log In</a></li><li id="menu-item-4608" class="snax-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4608"><a href="http://happybrainy.com/register/" data-wpel-link="internal">Register</a></li><li id="menu-item-4606" class="bp-menu bp-logout-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4606"><a href="http://happybrainy.com/wp-login.php?action=logout&#038;_wpnonce=0e2f150f71" data-wpel-link="internal">Log Out</a></li></ul></div> </nav><div class="g1-drop g1-drop-before g1-drop-the-search"> <a class="g1-drop-toggle" href="#" data-wpel-link="internal"> <i class="bimber-icon bimber-icon-search"></i>Search <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><div role="search"><form method="get"
class="g1-searchform-tpl-default g1-form-s search-form"
action="http://happybrainy.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:"/> </label> <input type="submit" class="search-submit"
value="Search"/></form></div></div></div><div class="g1-drop g1-drop-the-socials"> <a class="g1-drop-toggle" href="#" title="Follow us" data-wpel-link="internal"> <i class="bimber-icon bimber-icon-follow"></i> Follow us <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/HappyBrainy/" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-pinterest"> <a class="g1-socials-item-link" href="http://pinterest.com/itCOLOSSAL" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-pinterest"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">pinterest</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/itCOLOSSAL" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/happy_brainy/" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-googleplus"> <a class="g1-socials-item-link" href="https://plus.google.com/116200185679462273016" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">googleplus</span> </span> </a></li></ul></div></div></div></div></div><div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area"><div class="g1-row-inner"><div class="g1-column"><div class="quads-location quads-ad3" id="quads-ad3"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="2572350826"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-row-padding-m"><div class="g1-row-inner"><div class="g1-column g1-column-2of3" id="primary"><div id="content" role="main"> <article id="post-8144" class="entry-tpl-classic post-8144 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures tag-freaks tag-funny tag-funny-pictures tag-images tag-imbecility tag-inadequate tag-photos tag-pics tag-pictures tag-russia tag-russian tag-russian-women tag-social-networks tag-women-russia" itemscope="" itemtype="http://schema.org/Article"> <header class="entry-header"><p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://happybrainy.com/category/funny-pictures/" class="entry-category entry-category-item-45" data-wpel-link="internal"><span itemprop="articleSection">Funny Pictures</span></a>, </span></p><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Amusing Funny and Weird Photos from Russian Expanses [38 pics]</h1><p class="entry-meta entry-meta-m"> <span class="entry-meta-wrap"> <span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"> <span class="entry-meta-label">by</span> <a href="http://happybrainy.com/author/sfera_sfera/" title="Posts by Alex" rel="author" data-wpel-link="internal"> <img alt='' src='http://0.gravatar.com/avatar/3056b29bc53d0c23bc71621713a2eb50?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3056b29bc53d0c23bc71621713a2eb50?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <strong itemprop="name">Alex</strong> </a> </span> <time class="entry-date" datetime="2016-12-12T11:25:33" itemprop="datePublished">December 12, 2016, 11:25 am</time> </span> <span class="entry-meta-wrap"> </span></p> <aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">801</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-pinterest mash-large mash-center" href="#" data-mashsb-url="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F&amp;media=http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-14.jpg&amp;description=Amusing+Funny+and+Weird+Photos+from+Russian+Expanses+%5B38+pics%5D" target="_blank" rel="nofollow" data-wpel-link="internal"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> </header><div class="entry-content g1-typography-xl" itemprop="articleBody"><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:15px 0 15px 0;text-align:center;"> <br><center><b>Like Us on Facebook:</b><p></p><div class="fb-like" data-href="https://www.facebook.com/HappyBrainy/" data-layout="box_count" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div></center> <br></div><p><strong>Happy Brainy</strong> selected amusing, funny and weird pictures from Russian expanses. This is possible only in Russia, although it is not certain that all the photos were taken is in Russia …<span id="more-8144"></span></p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-01/" rel="attachment wp-att-8145" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-01.jpg" alt="" width="640" height="427" class="aligncenter size-full wp-image-8145" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-02/" rel="attachment wp-att-8146" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-02.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8146" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-03/" rel="attachment wp-att-8147" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-03.jpg" alt="" width="640" height="640" class="aligncenter size-full wp-image-8147" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-04/" rel="attachment wp-att-8148" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-04.jpg" alt="" width="640" height="522" class="aligncenter size-full wp-image-8148" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-05/" rel="attachment wp-att-8149" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-05.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8149" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-06/" rel="attachment wp-att-8150" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-06.jpg" alt="" width="640" height="355" class="aligncenter size-full wp-image-8150" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-07/" rel="attachment wp-att-8151" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-07.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8151" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-08/" rel="attachment wp-att-8152" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-08.jpg" alt="" width="640" height="322" class="aligncenter size-full wp-image-8152" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-09/" rel="attachment wp-att-8153" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-09.jpg" alt="" width="640" height="852" class="aligncenter size-full wp-image-8153" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-10/" rel="attachment wp-att-8154" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-10.jpg" alt="" width="640" height="640" class="aligncenter size-full wp-image-8154" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-11/" rel="attachment wp-att-8155" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-11.jpg" alt="" width="640" height="640" class="aligncenter size-full wp-image-8155" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-12/" rel="attachment wp-att-8156" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-12.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8156" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-13/" rel="attachment wp-att-8157" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-13.jpg" alt="" width="640" height="426" class="aligncenter size-full wp-image-8157" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-14/" rel="attachment wp-att-8158" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-14.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8158" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-15/" rel="attachment wp-att-8159" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-15.jpg" alt="" width="640" height="959" class="aligncenter size-full wp-image-8159" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-16/" rel="attachment wp-att-8160" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-16.jpg" alt="" width="640" height="853" class="aligncenter size-full wp-image-8160" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-17/" rel="attachment wp-att-8161" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-17.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8161" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-18/" rel="attachment wp-att-8162" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-18.jpg" alt="" width="640" height="853" class="aligncenter size-full wp-image-8162" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-19/" rel="attachment wp-att-8163" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-19.jpg" alt="" width="640" height="853" class="aligncenter size-full wp-image-8163" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-20/" rel="attachment wp-att-8164" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-20.jpg" alt="" width="640" height="640" class="aligncenter size-full wp-image-8164" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-21/" rel="attachment wp-att-8165" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-21.jpg" alt="" width="640" height="959" class="aligncenter size-full wp-image-8165" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-22/" rel="attachment wp-att-8166" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-22.jpg" alt="" width="640" height="658" class="aligncenter size-full wp-image-8166" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-23/" rel="attachment wp-att-8167" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-23.jpg" alt="" width="640" height="477" class="aligncenter size-full wp-image-8167" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-24/" rel="attachment wp-att-8168" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-24.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8168" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-25/" rel="attachment wp-att-8169" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-25.jpg" alt="" width="640" height="349" class="aligncenter size-full wp-image-8169" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-26/" rel="attachment wp-att-8170" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-26.jpg" alt="" width="640" height="308" class="aligncenter size-full wp-image-8170" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-27/" rel="attachment wp-att-8171" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-27.jpg" alt="" width="640" height="403" class="aligncenter size-full wp-image-8171" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-28/" rel="attachment wp-att-8172" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-28.jpg" alt="" width="640" height="426" class="aligncenter size-full wp-image-8172" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-29/" rel="attachment wp-att-8173" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-29.jpg" alt="" width="640" height="581" class="aligncenter size-full wp-image-8173" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-30/" rel="attachment wp-att-8174" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-30.jpg" alt="" width="640" height="426" class="aligncenter size-full wp-image-8174" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-31/" rel="attachment wp-att-8175" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-31.jpg" alt="" width="640" height="451" class="aligncenter size-full wp-image-8175" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-32/" rel="attachment wp-att-8176" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-32.jpg" alt="" width="640" height="426" class="aligncenter size-full wp-image-8176" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-33/" rel="attachment wp-att-8177" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-33.jpg" alt="" width="640" height="425" class="aligncenter size-full wp-image-8177" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-34/" rel="attachment wp-att-8178" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-34.jpg" alt="" width="640" height="426" class="aligncenter size-full wp-image-8178" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-35/" rel="attachment wp-att-8179" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-35.jpg" alt="" width="640" height="426" class="aligncenter size-full wp-image-8179" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-36/" rel="attachment wp-att-8180" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-36.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8180" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-37/" rel="attachment wp-att-8181" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-37.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8181" /></a></p><p><a href="http://happybrainy.com/russia-funny-photos-12122016/russia-funny-photos-12122016-38/" rel="attachment wp-att-8182" data-wpel-link="internal"><img src="http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-38.jpg" alt="" width="640" height="480" class="aligncenter size-full wp-image-8182" /></a></p><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">801</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-pinterest mash-large mash-center" href="#" data-mashsb-url="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F&amp;media=http://happybrainy.com/wp-content/uploads/2016/12/russia-funny-photos-12122016-14.jpg&amp;description=Amusing+Funny+and+Weird+Photos+from+Russian+Expanses+%5B38+pics%5D" target="_blank" rel="nofollow" data-wpel-link="internal"><span class="icon"></span><span class="text">Pinterest</span></a><div class="onoffswitch2 mash-large" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div class="entry-after"></div><div class="g1-advertisement g1-advertisement-before-related-entries"><div class="quads-location quads-ad2" id="quads-ad2"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-widget-title">Related Posts</h3></div> <aside class="g1-related-entries"><h2 class="g1-beta g1-beta-2nd">You may also like</h2><div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class="g1-collection-items  "><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-6892 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures tag-freaks tag-funny tag-funny-pictures tag-images tag-imbecility tag-inadequate tag-photos tag-pics tag-pictures tag-russia tag-russian tag-russian-women tag-social-networks tag-women-russia"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/russia-funny-photos-07112016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/11/russia-funny-photos-07112016-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/russia-funny-photos-07112016/" rel="bookmark" data-wpel-link="internal">Amusing Funny and Weird Photos from Russian Expanses [35 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-6827 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures tag-freaks tag-funny tag-imbecility tag-inadequate tag-russia tag-russian tag-social-networks tag-trash"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/freaks-social-networks-06112016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/11/freaks-social-networks-06112016-12-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/freaks-social-networks-06112016/" rel="bookmark" data-wpel-link="internal">Freaks from Social Networks [20 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-3156 post type-post status-publish format-standard has-post-thumbnail category-funny category-funny-pictures tag-funny tag-funny-pictures tag-images tag-photos tag-pics tag-pictures tag-russia"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/russia-funny-photos/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/10/russia-funny-photos-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/russia-funny-photos/" rel="bookmark" data-wpel-link="internal">Amusing Funny and Weird Photos from Russian Expanses [40 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-5926 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures tag-daily tag-funny tag-funny-pictures tag-funny-pictures-daily tag-funny-pictures-daily-dose tag-funny-pictures-of-the-day tag-images tag-photos tag-pics tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/funny-pictures-28102016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/10/funny-pictures-28102016-12-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/funny-pictures-28102016/" rel="bookmark" data-wpel-link="internal">Funny Pictures Daily Dose [30 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-5796 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures tag-daily tag-funny tag-funny-pictures tag-funny-pictures-daily tag-funny-pictures-daily-dose tag-funny-pictures-of-the-day tag-images tag-photos tag-pics tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/funny-pictures-27102016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/10/funny-pictures-27102016-32-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/funny-pictures-27102016/" rel="bookmark" data-wpel-link="internal">Funny Pictures Daily Dose [37 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-5760 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures tag-daily tag-funny tag-funny-pictures tag-funny-pictures-daily tag-funny-pictures-daily-dose tag-funny-pictures-of-the-day tag-images tag-photos tag-pics tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/funny-pictures-26102016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/10/funny-pictures-26102016-33-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/funny-pictures-26102016/" rel="bookmark" data-wpel-link="internal">Funny Pictures Daily Dose [33 pics]</a></h3> </header></div> </article></li></ul></div></div></aside><div class="g1-advertisement g1-advertisement-before-more-from"><div class="quads-location quads-ad2" id="quads-ad2"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div><aside class="g1-more-from"><h2 class="g1-beta g1-beta-2nd">More From: <a href="http://happybrainy.com/category/funny-pictures/" data-wpel-link="internal">Funny Pictures</a></h2><div class="g1-collection"><div class="g1-collection-viewport"><ul class="g1-collection-items"><li class="g1-collection-item"> <article class="entry-tpl-list post-8875 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures category-photo-collection tag-fun tag-fun-jokes tag-fun-frame tag-funny tag-funny-photos tag-funny-pics tag-funny-pictures tag-funny-pictures-images tag-funnypics tag-humor tag-interesting tag-interesting-funny-pictures tag-joke tag-photos tag-photoselection tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/interesting-and-funny-pictures-221222016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/12/interesting-and-funny-pictures-221222016-36-400x350.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-trending" title="Trending" data-wpel-link="internal"> Trending </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/interesting-and-funny-pictures-221222016/" rel="bookmark" data-wpel-link="internal">Selection of Interesting and Funny Pictures [35 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-8796 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures category-photo-collection tag-fun tag-fun-jokes tag-fun-frame tag-funny tag-funny-photos tag-funny-pics tag-funny-pictures tag-funny-pictures-images tag-funnypics tag-humor tag-interesting tag-interesting-funny-pictures tag-joke tag-photos tag-photoselection tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/interesting-funny-pictures-21122016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/12/interesting-funny-pictures-21122016-02-400x350.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-trending" title="Trending" data-wpel-link="internal"> Trending </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/interesting-funny-pictures-21122016/" rel="bookmark" data-wpel-link="internal">Selection of Interesting and Funny Pictures [35 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-8583 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures category-photo-collection tag-fun tag-fun-jokes tag-fun-frame tag-funny tag-funny-photos tag-funny-pics tag-funny-pictures tag-funny-pictures-images tag-funnypics tag-humor tag-interesting tag-interesting-funny-pictures tag-joke tag-photos tag-photoselection tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/interesting-funny-pictures-20122016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/12/interesting-funny-pictures-20122016-02-400x350.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/interesting-funny-pictures-20122016/" rel="bookmark" data-wpel-link="internal">Selection of Interesting and Funny Pictures [38 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-8758 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures category-photo-collection tag-fun tag-fun-jokes tag-fun-frame tag-funny tag-funny-photos tag-funny-pics tag-funny-pictures tag-funny-pictures-images tag-funnypics tag-humor tag-interesting tag-interesting-funny-pictures tag-joke tag-photos tag-photoselection tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/interesting-funny-pictures-17122016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/12/interesting-funny-pictures-17122016-07-400x350.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/interesting-funny-pictures-17122016/" rel="bookmark" data-wpel-link="internal">Selection of Interesting and Funny Pictures [35 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-8664 post type-post status-publish format-standard has-post-thumbnail category-architecture category-funny-pictures tag-architects tag-brilliant tag-errors tag-funny tag-mistakes"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/mistakes-errors-architects/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/12/brilliant-mistakes-and-errors-by-architects-56-400x350.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/mistakes-errors-architects/" rel="bookmark" data-wpel-link="internal">Funny Brilliant Mistakes and Errors Made by Architects [72 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-8622 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures category-photo-collection tag-fun tag-fun-jokes tag-fun-frame tag-funny tag-funny-photos tag-funny-pics tag-funny-pictures tag-funny-pictures-images tag-funnypics tag-humor tag-interesting tag-interesting-funny-pictures tag-joke tag-photos tag-photoselection tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/interesting-funny-pictures-16122016-2/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/12/interesting-funny-pictures-16122016-22-1-400x350.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/interesting-funny-pictures-16122016-2/" rel="bookmark" data-wpel-link="internal">Selection of Interesting and Funny Pictures [40 pics]</a></h3> </header></div> </article></li></ul></div></div></aside><div class="g1-advertisement g1-advertisement-before-dont-miss"><div class="quads-location quads-ad2" id="quads-ad2"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div> <aside class="g1-dont-miss"><h2 class="g1-beta g1-beta-2nd">Don&#039;t Miss</h2><div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class="g1-collection-items"><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-4193 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures tag-daily tag-funny tag-funny-pictures tag-funny-pictures-daily tag-funny-pictures-daily-dose tag-funny-pictures-of-the-day tag-images tag-photos tag-pics tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/funny-pictures-17102016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/10/funny-pictures-17102016-33-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot" data-wpel-link="internal"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular" data-wpel-link="internal"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/funny-pictures-17102016/" rel="bookmark" data-wpel-link="internal">Funny Pictures Daily Dose [35 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-2999 post type-post status-publish format-standard has-post-thumbnail category-design tag-blanket tag-crafts tag-diy tag-diy-knitting-needles tag-extreme-knitting tag-giganto-blanket tag-how-to-knit-a-giganto-blanket tag-how-to-knit-a-huge-blanket tag-huge-blanket tag-knitting tag-knitting-diy tag-knitting-tutorial tag-laura-birek tag-video tag-xxl-knitting"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/how-to-kint-giant-blanket/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/10/how-to-knit-a-giganto-blanket-in-just-4-hours-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot" data-wpel-link="internal"> Hot </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/how-to-kint-giant-blanket/" rel="bookmark" data-wpel-link="internal">Tutorial How to Knit a GIGANTO-BLANKET in Just 4 Hours + video</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-2854 post type-post status-publish format-standard has-post-thumbnail category-celebrities category-funny-pictures tag-colored tag-donald-trump tag-donald-trump-nose tag-flags tag-funny tag-nose tag-pulling tag-pulling-flags"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/donald-trump-pulling-flags-nose/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/10/donald-trump-pulling-colored-flags-from-his-nose-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot" data-wpel-link="internal"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular" data-wpel-link="internal"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/donald-trump-pulling-flags-nose/" rel="bookmark" data-wpel-link="internal">Donald Trump Pulling Colored Flags From His Nose [35 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-6635 post type-post status-publish format-standard has-post-thumbnail category-nature category-photography tag-1541 tag-contest tag-national-geographic tag-national-geographic-photo-contest-2016 tag-nature tag-nature-photographer tag-photographer"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/national-geographic-nature-photographer-year-contest-2016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/11/national-geographic-nature-photographer-of-the-year-contest-2016-01-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot" data-wpel-link="internal"> Hot </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/national-geographic-nature-photographer-year-contest-2016/" rel="bookmark" data-wpel-link="internal">National Geographic Nature Photographer of the Year Contest 2016</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-7259 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures category-photo-collection tag-fun tag-fun-jokes tag-fun-frame tag-funny tag-funny-photos tag-funny-pics tag-funny-pictures tag-funny-pictures-images tag-funnypics tag-humor tag-interesting tag-interesting-funny-pictures tag-joke tag-photos tag-photoselection tag-pictures"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/interesting-funny-pictures-10112016/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/11/interesting-funny-pictures-10112016-02-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot" data-wpel-link="internal"> Hot </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/interesting-funny-pictures-10112016/" rel="bookmark" data-wpel-link="internal">Selection of Interesting and Funny Pictures [37 pics]</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-7903 post type-post status-publish format-standard has-post-thumbnail category-funny-pictures category-photo-collection category-tech tag-cars tag-fun tag-fun-jokes tag-fun-frame tag-funny tag-funny-photos tag-funny-pics tag-funny-pictures tag-funny-pictures-images tag-funnypics tag-girls tag-humor tag-interesting tag-interesting-funny-pictures tag-joke tag-photos tag-photoselection tag-pictures tag-relationship"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/relationship-girls-cars/" data-wpel-link="internal"><span class="g1-frame-inner" style="padding-bottom: 87.5%;"><img width="400" height="350" src="http://happybrainy.com/wp-content/uploads/2016/11/relationship-of-girls-with-cars-400x350.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot" data-wpel-link="internal"> Hot </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/relationship-girls-cars/" rel="bookmark" data-wpel-link="internal">The Uneasy Relationship of Girls With Cars [45 pics]</a></h3> </header></div> </article></li></ul></div></div> </aside><div class="g1-advertisement g1-advertisement-before-comments"><div class="quads-location quads-ad2" id="quads-ad2"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div><div class="fb-comments" data-width="758" data-numposts="5"></div> <section id="comments" class="comments-area" itemscope itemtype="http://schema.org/UserComments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/russia-funny-photos-12122016/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117521851&#038;postid=8144&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=baf0130f807575647f5d3e37f1e7aeac90cd3eac#parent=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section> <nav class="g1-nav-single"><div class="g1-nav-single-inner"><p class="g1-single-nav-label">See more</p><ul class="g1-nav-single-links"><li class="g1-nav-single-prev"><a href="http://happybrainy.com/interesting-funny-pictures-12122016/" rel="prev" data-wpel-link="internal"><strong>Previous article</strong> <span class="g1-gamma g1-gamma-1st">Selection of Interesting and Funny Pictures [38 pics]</span></a></li><li class="g1-nav-single-next"><a href="http://happybrainy.com/funny-pic-dump-12122016/" rel="next" data-wpel-link="internal"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">Daily Dose of Funny Pic Dump [24 pics]</span></a></li></ul></div> </nav><p class="entry-tags "><span class="entry-tags-inner"><a href="http://happybrainy.com/tag/freaks/" class="entry-tag entry-tag-1445" data-wpel-link="internal">Freaks</a><a href="http://happybrainy.com/tag/funny/" class="entry-tag entry-tag-31" data-wpel-link="internal">funny</a><a href="http://happybrainy.com/tag/funny-pictures/" class="entry-tag entry-tag-230" data-wpel-link="internal">Funny Pictures</a><a href="http://happybrainy.com/tag/images/" class="entry-tag entry-tag-670" data-wpel-link="internal">images</a><a href="http://happybrainy.com/tag/imbecility/" class="entry-tag entry-tag-1447" data-wpel-link="internal">imbecility</a><a href="http://happybrainy.com/tag/inadequate/" class="entry-tag entry-tag-1449" data-wpel-link="internal">inadequate</a><a href="http://happybrainy.com/tag/photos/" class="entry-tag entry-tag-671" data-wpel-link="internal">photos</a><a href="http://happybrainy.com/tag/pics/" class="entry-tag entry-tag-669" data-wpel-link="internal">pics</a><a href="http://happybrainy.com/tag/pictures/" class="entry-tag entry-tag-667" data-wpel-link="internal">pictures</a><a href="http://happybrainy.com/tag/russia/" class="entry-tag entry-tag-362" data-wpel-link="internal">Russia</a><a href="http://happybrainy.com/tag/russian/" class="entry-tag entry-tag-1276" data-wpel-link="internal">russian</a><a href="http://happybrainy.com/tag/russian-women/" class="entry-tag entry-tag-1278" data-wpel-link="internal">russian women</a><a href="http://happybrainy.com/tag/social-networks/" class="entry-tag entry-tag-1446" data-wpel-link="internal">Social Networks</a><a href="http://happybrainy.com/tag/women-russia/" class="entry-tag entry-tag-1280" data-wpel-link="internal">women russia</a></span></p><meta itemprop="mainEntityOfPage" content="http://happybrainy.com/russia-funny-photos-12122016/"/><meta itemprop="dateModified"
content="2016-12-12T11:25:35"/><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Funny Pictures, Funny Animals, Photography, Art, Design • Happy Brainy" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://happybrainy.com/logo.png" /> </span> </span> </article></div></div><div id="secondary" class="g1-column g1-column-1of3"><div class="g1-sticky-sidebar" data-g1-offset="25"><aside id="adswidget2-quick-adsense-reloaded-2" class="widget quads-ad2_widget g1-widget-class"><div id="quads-ad2_widget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="7076602422"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></aside><aside id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget g1-widget-class"><div id="quads-ad1_widget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="6778895622"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></aside></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-prefooter"><div class="g1-row-inner"><div class="g1-column g1-column-1of3"> <aside id="g1_socials-2" class="widget widget_g1_socials g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Follow us</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/HappyBrainy/" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-pinterest"> <a class="g1-socials-item-link" href="http://pinterest.com/itCOLOSSAL" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-pinterest"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">pinterest</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/itCOLOSSAL" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/happy_brainy/" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">instagram</span> </span> </a></li><li class="g1-socials-item g1-socials-item-googleplus"> <a class="g1-socials-item-link" href="https://plus.google.com/116200185679462273016" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-googleplus"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">googleplus</span> </span> </a></li></ul></aside></div><div class="g1-column g1-column-1of3"></div><div class="g1-column g1-column-1of3"> <aside id="recent-comments-3" class="widget widget_recent_comments g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Recent Comments</h2></header><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.facebook.com/10210723256823849" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">Catheryn Dominguez</a></span> on <a href="http://happybrainy.com/today-raise-mood-seals/#comment-32" data-wpel-link="internal">Today We Raise Your Mood with Funny and Cute Seals</a></li></ul></aside></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-footer"><div class="g1-row-inner"><div class="g1-column"><p class="g1-footer-text">© 2016 Photo Vide</p><nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55"><a href="http://happybrainy.com" data-wpel-link="internal">Home</a></li><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://happybrainy.com/contact/" data-wpel-link="internal">Contact</a></li></ul></nav> <a class="g1-footer-stamp" href="" data-wpel-link="internal"> <img class="g1-footer-stamp-icon" width="0" height="0" src="http://happybrainy.com" srcset="http://happybrainy.com 2x" alt="" /> </a></div></div><div class="g1-row-background"></div></div><a href="#page" class="g1-back-to-top" data-wpel-link="internal">Back to Top</a></div><div class="g1-canvas-overlay"></div></div><div id="g1-breakpoint-desktop"></div><div class="g1-canvas g1-canvas-global"> <a class="g1-canvas-toggle" href="#" data-wpel-link="internal"></a><div class="g1-canvas-content"></div></div> <script type='text/javascript' src='http://happybrainy.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script> <link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.1.1' type='text/css' media='all' /><link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://happybrainy.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' /> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script> <script type='text/javascript' src='http://happybrainy.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/jquery.timeago/locales/jquery.timeago.en.js'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/matchMedia/matchMedia.js'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/matchMedia/matchMedia.addListener.js'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/picturefill/picturefill.min.js?ver=2.3.1'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/libgif/libgif.js'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/enquire/enquire.min.js?ver=2.1.2'></script> <script type='text/javascript'>var bimber_front_config="{\"ajax_url\":\"http:\\\/\\\/happybrainy.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}}}";</script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/front.js?ver=1.0'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy/js/menu.js?ver=1.0'></script> <script type='text/javascript' src='http://happybrainy.com/wp-content/themes/brainy-child/modifications.js'></script> <script type='text/javascript'>var essbViewsCacheL10n={"admin_ajax_url":"http:\/\/happybrainy.com\/wp-admin\/admin-ajax.php","post_id":"8144","valid":"1"};</script> <script type='text/javascript' src='http://happybrainy.com/wp-content/plugins/essb-post-views/assets/js/essb-post-views.js?ver=1.0'></script> <script type='text/javascript' src='http://happybrainy.com/wp-includes/js/wp-embed.min.js'></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117521851&postid=8144&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=baf0130f807575647f5d3e37f1e7aeac90cd3eac#parent=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117521851&postid=8144&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=baf0130f807575647f5d3e37f1e7aeac90cd3eac#parent=http%3A%2F%2Fhappybrainy.com%2Frussia-funny-photos-12122016%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}</script> <script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.2',blog:'117521851',post:'8144',tz:'3',srv:'happybrainy.com'}]);_stq.push(['clickTrackerInit','117521851','8144']);</script>  <script type="text/javascript">cnsd=document;cnst=escape(cnsd.title);cnst=cnst.replace(/\+/g,'%2B');cnsa=navigator.appName;cnsn=(cnsa.substring(0,2)=='Mi')?0:1;cnss=screen;cnspx=(cnsn==0)?cnss.colorDepth:cnss.pixelDepth;document.write('<img s'+'rc="http://happybrainy.com/cnstats/cnt-gif1x1.php?e='+cnss.width+'.'+cnss.height+'&amp;d='+cnspx+'&amp;r='+escape(cnsd.referrer)+'&amp;p='+escape(cnsd.location)+'&amp;t='+cnst+'" width="1" height="1" border="0">');</script><noscript><img src="http://happybrainy.com/cnstats/cnt-gif1x1.php?468&amp;c=0" width="1" height="1" border="0" alt=""></noscript></body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me -->