<!DOCTYPE html> <!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--> <!--[if !IE]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700" /><link rel="stylesheet" href="http://happybrainy.com/wp-content/cache/min/1/db56c86eaf0db1051c31cbc59dd5b894.css" data-minify="1"/><link rel="stylesheet" href="http://happybrainy.com/wp-content/cache/min/1/45ab9b28949c2af6597f0cd061e8a7a1.css" data-minify="1"/><link rel="stylesheet" href="http://happybrainy.com/wp-content/cache/min/1/51f9bbeca454da0fec8771bcaf427cac.css" data-minify="1"/><link rel="stylesheet" href="http://happybrainy.com/wp-content/cache/min/1/d7cc0b6a8ab6e9d682eccfc06623ac41.css" data-minify="1"/><link rel="stylesheet" href="http://happybrainy.com/wp-content/cache/min/1/337fb0d322d6c9ce9062c0d306f33e55.css" data-minify="1"/><link rel="stylesheet" href="http://happybrainy.com/wp-content/cache/min/1/60382015570842d8a91914316f1b17fe.css" data-minify="1"/><link rel="stylesheet" href="http://happybrainy.com/wp-content/cache/min/1/c441bfd9b82f8d538af1f9fc98f94b05.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://happybrainy.com/wp-content/cache/min/1/8aedd41edefa4ed777fa5032bf9aa7ce.js" data-minify="1"></script><script src="http://happybrainy.com/wp-content/cache/min/1/e3361f10d014b4412c8529e5d63a89d8.js" data-minify="1"></script> <meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="http://happybrainy.com/xmlrpc.php"/><title>These Dads Dressed Their Daughters Up As Disney Princesses For A Royal Show Beyond Your Wildest Imagination 1500</title><meta name="viewport" content="initial-scale=1.0, width=device-width" /><meta name="description" content="There is a group of dads that instruct cost-free hair courses in their communities. They phone them selves the Daddy Daughter Hair Manufacturing unit. They"/><meta name="robots" content="noodp"/><meta name="keywords" content="700-page, Daddy Daughter Hair Factory, Disney, Disney princess, Disney princesses, Greg Wickherst, hair"/><link rel="canonical" href="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="These Dads Dressed Their Daughters Up As Disney Princesses For A Royal Show Beyond Your Wildest Imagination 1500" /><meta property="og:description" content="There is a group of dads that instruct cost-free hair courses in their communities. They phone them selves the Daddy Daughter Hair Manufacturing unit. They" /><meta property="og:url" content="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" /><meta property="og:site_name" content="Entertainment and Culture Magazine • Happy Brainy" /><meta property="article:tag" content="700-page" /><meta property="article:tag" content="Daddy Daughter Hair Factory" /><meta property="article:tag" content="Disney" /><meta property="article:tag" content="Disney princess" /><meta property="article:tag" content="Disney princesses" /><meta property="article:tag" content="Greg Wickherst" /><meta property="article:tag" content="hair" /><meta property="article:section" content="Family" /><meta property="article:published_time" content="2017-02-24T12:27:46+00:00" /><meta property="og:image" content="http://happybrainy.com/wp-content/uploads/2017/02/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="1199" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="There is a group of dads that instruct cost-free hair courses in their communities. They phone them selves the Daddy Daughter Hair Manufacturing unit. They" /><meta name="twitter:title" content="These Dads Dressed Their Daughters Up As Disney Princesses For A Royal Show Beyond Your Wildest Imagination 1500" /><meta name="twitter:image" content="http://happybrainy.com/wp-content/uploads/2017/02/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Entertainment and Culture Magazine • Happy Brainy &raquo; Feed" href="http://happybrainy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Entertainment and Culture Magazine • Happy Brainy &raquo; Comments Feed" href="http://happybrainy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Entertainment and Culture Magazine • Happy Brainy &raquo; These Dads Dressed Their Daughters Up As Disney Princesses For A Royal Show Beyond Your Wildest Imagination Comments Feed" href="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/happybrainy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style> <script type='text/javascript'>var mashsb={"shares":"680","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/happybrainy.com\/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination\/","title":"These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination","image":"http:\/\/happybrainy.com\/wp-content\/uploads\/2017\/02\/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg","desc":"There is a group of dads that instruct cost-free hair courses in their communities. They phone them selves the Daddy Daughter Hair Manufacturing unit. They have a weekly contest to see who can arrive up \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <link rel='https://api.w.org/' href='http://happybrainy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://happybrainy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://happybrainy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://happybrainy.com/?p=1500' /><link rel="alternate" type="application/json+oembed" href="http://happybrainy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappybrainy.com%2Fthese-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination%2F" /><link rel="alternate" type="text/xml+oembed" href="http://happybrainy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappybrainy.com%2Fthese-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination%2F&#038;format=xml" /><link rel='canonical' href='http://www.boredpanda.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/' /><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://happybrainy.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=91b5da9371&wpp_id=1500';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}</script>  <script type="text/javascript">var essb_settings={"ajax_url":"http:\/\/happybrainy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3ccce6a1d7","essb3_plugin_url":"http:\/\/happybrainy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":5000,"essb3_counter_total_min":0,"blog_url":"http:\/\/happybrainy.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":1500};var essbis_settings={"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"pinterest,facebook,twitter"},"hover":{"imageSelector":".essbis-hover-container img","minImageHeight":100,"minImageWidth":500,"hoverPanelPosition":"middle-right","theme":"flat","orientation":"vertical","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","networks":"pinterest,facebook,twitter"}},"buttonSets":[],"themes":[]};</script><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=520221208015076";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </head><body class="post-template-default single single-post postid-1500 single-format-standard g1-layout-stretched g1-hoverable g1-has-mobile-logo essbis_site" itemscope itemtype="http://schema.org/WebPage"><div class="g1-body-inner"><div id="page"> <aside class="g1-row g1-sharebar g1-sharebar-off"><div class="g1-row-inner"><div class="g1-column g1-sharebar-inner"></div></div><div class="g1-row-background"></div> </aside><div class="g1-header g1-row g1-row-layout-page"><div class="g1-row-inner"><div class="g1-column"><div class="g1-id"><p class="g1-mega g1-mega-2nd site-title"> <a class="g1-logo-wrapper"
href="http://happybrainy.com/" rel="home"> <img class="g1-logo g1-logo-default" width="350" height="39" src="http://happybrainy.com/wp-content/uploads/2017/01/logo.png" srcset="http://happybrainy.com/wp-content/uploads/2017/01/logo.png 2x,http://happybrainy.com/wp-content/uploads/2017/01/logo.png 1x" alt="Entertainment and Culture Magazine • Happy Brainy" /> </a></p></div> <nav class="g1-quick-nav g1-quick-nav-short"><ul class="g1-quick-nav-menu"><li class="menu-item menu-item-type-g1-popular "> <a href="http://happybrainy.com/popular/"> <span class="entry-flag entry-flag-popular"></span> Popular </a></li><li class="menu-item menu-item-type-g1-hot "> <a href="http://happybrainy.com/hot/"> <span class="entry-flag entry-flag-hot"></span> Hot </a></li><li class="menu-item menu-item-type-g1-trending "> <a href="http://happybrainy.com/trending/"> <span class="entry-flag entry-flag-trending"></span> Trending </a></li></ul> </nav></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-navbar"><div class="g1-row-inner"><div class="g1-column g1-dropable"> <a class="g1-hamburger g1-hamburger-show" href=""> <span class="g1-hamburger-icon"></span> <span class="g1-hamburger-label">Menu</span> </a> <a class="g1-logo-small-wrapper" href="http://happybrainy.com/"> <img class="g1-logo-small" width="160" height="13" src="http://happybrainy.com/wp-content/uploads/2017/01/logo.png" srcset="http://happybrainy.com/wp-content/uploads/2017/01/logo.png 2x,http://happybrainy.com/wp-content/uploads/2017/01/logo.png 1x" alt="" /> </a> <nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-1260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1260"><a href="http://happybrainy.com">Home</a></li><li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://happybrainy.com/art/">Art</a></li><li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://happybrainy.com/photography/">Photography</a></li><li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://happybrainy.com/animals/">Animals</a></li><li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="http://happybrainy.com/nature/">Nature</a></li><li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://happybrainy.com/funny/">Funny</a></li><li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="http://happybrainy.com/technology/">Technology</a></li><li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="http://happybrainy.com/diy/">DIY</a></li><li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="http://happybrainy.com/travel/">Travel</a></li><li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="http://happybrainy.com/history/">History</a></li></ul></nav><div class="g1-drop g1-drop-before g1-drop-the-search"> <a class="g1-drop-toggle" href="#"> <i class="bimber-icon bimber-icon-search"></i>Search <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><div role="search"><form method="get"
class="g1-searchform-tpl-default g1-form-s search-form"
action="http://happybrainy.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:"/> </label> <input type="submit" class="search-submit"
value="Search"/></form></div></div></div><div class="g1-drop g1-drop-the-socials"> <a class="g1-drop-toggle" href="#" title="Follow us"> <i class="bimber-icon bimber-icon-follow"></i> Follow us <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/HappyBrainy/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-pinterest"> <a class="g1-socials-item-link" href="https://www.pinterest.com/PhotoVide/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-pinterest"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">pinterest</span> </span> </a></li><li class="g1-socials-item g1-socials-item-googleplus"> <a class="g1-socials-item-link" href="https://plus.google.com/116200185679462273016" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">googleplus</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/Photo_Vide" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li><li class="g1-socials-item g1-socials-item-instagram"> <a class="g1-socials-item-link" href="https://www.instagram.com/photo_vide_com/" target="_blank"> <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">instagram</span> </span> </a></li></ul></div></div></div></div></div><div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area"><div class="g1-row-inner"><div class="g1-column"><div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="2572350826"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-row-padding-m"><div class="g1-row-inner"><div class="g1-column g1-column-2of3" id="primary"><div id="content" role="main"> <article id="post-1500" class="entry-tpl-classic post-1500 post type-post status-publish format-standard has-post-thumbnail category-family tag-700-page tag-daddy-daughter-hair-factory tag-disney tag-disney-princess tag-disney-princesses tag-greg-wickherst tag-hair" itemscope="" itemtype="http://schema.org/Article"> <header class="entry-header"><p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://happybrainy.com/family/" class="entry-category entry-category-item-7"><span itemprop="articleSection">Family</span></a>, </span></p><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">These Dads Dressed Their Daughters Up As Disney Princesses For A Royal Show Beyond Your Wildest Imagination</h1><p class="entry-meta entry-meta-m"> <span class="entry-meta-wrap"> <span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"> <span class="entry-meta-label">by</span> <a href="http://happybrainy.com/author/sfera_sfera/" title="Posts by Alex" rel="author"> <strong itemprop="name">Alex</strong> </a> </span> <time class="entry-date" datetime="2017-02-24T12:27:46" itemprop="datePublished">February 24, 2017, 12:27 pm</time> </span> <span class="entry-meta-wrap"> </span></p> </header><div class="entry-content g1-typography-xl" itemprop="articleBody"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_metro-retina essb_1831604168 print-no" id="essb_displayed_top_1831604168" data-essb-postid="1500" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" data-essb-twitter-url="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" data-essb-instance="1831604168"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&redirect_uri=http://happybrainy.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&redirect_uri=http://happybrainy.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1831604168&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1831604168&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb_toggle_more(&#39;1831604168&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&u=http%3A%2F%2Fhappybrainy.com%2Fthese-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&u=http%3A%2F%2Fhappybrainy.com%2Fthese-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination%2F&#39;,&#39;tumblr&#39;,&#39;1831604168&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_twitter nolightbox essb_after_more"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=These&amp;url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&amp;counturl=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&#39;,&#39;twitter&#39;,&#39;1831604168&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&#39;,&#39;google&#39;,&#39;1831604168&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_stumbleupon nolightbox essb_after_more"> <a href="http://www.stumbleupon.com/badge/?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&#39;,&#39;stumbleupon&#39;,&#39;1831604168&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb_toggle_less(&#39;1831604168&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li></ul></div><input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" data-essbisPostTitle="These Dads Dressed Their Daughters Up As Disney Princesses For A Royal Show Beyond Your Wildest Imagination" data-essbisHoverContainer=""><p>There is a group of dads that instruct cost-free hair courses in their communities. They phone them selves the Daddy Daughter Hair Manufacturing unit. They have a weekly contest to see who can arrive up with the greatest braid or hairstyle. It’s a amazing bonding second among the dads and their daughters!</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div><p>This week they went all out and bought their daughters dressed up as precise Disney Princesses! The women felt astounding and this was such a entertaining party!</p><p>Make guaranteed to check out out Daddy Daughter hair Manufacturing unit on Facebook for the weekly contests!</p><p> Extra information: <a rel="nofollow external nofollow" target="_new" href="https://www.facebook.com/Daddydaughterhairfactory/posts/2200491366843639">Facebook</a></p><h2>Greg Wickherst and Isabella – Princess Merida</h2><p><img width="700" height="1199" src="http://happybrainy.com/wp-content/uploads/2017/02/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Philippe Morgese and Emma – Princess Leia</h2><p><img width="700" height="1074" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932065_970_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Patrick Wittman and Sylvia – Princess Belle</h2><p><img width="700" height="1246" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_176_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Daniel S. Morrison and Alana – Princess Cinderella</h2><p><img width="700" height="962" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_841_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Shawn Watson and Lilly – Princess Cinderella</h2><p><img width="700" height="748" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_56_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Matthew Rynders and Karleigh – Belle</h2><p><img width="700" height="879" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_895_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Colin Gorman and Tori – Moana</h2><p><img width="700" height="1057" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_120_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Derrick D. Culpepper and Linda – Princess Tiana</h2><p><img width="700" height="933" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_737_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Jason Blackmon and Phoenyx – Princess Belle</h2><p><img width="700" height="525" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_417_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Josh Wikle and Ella Rose – Cinderella</h2><p><img width="700" height="933" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_355_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Joe Cafeo and Gigi – Princess Cinderella</h2><p><img width="700" height="700" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_521_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><h2>Dan Threlfall and Avery – Princess Ariel</h2><p><img width="700" height="1069" src="http://happybrainy.com/wp-content/uploads/2017/02/1487932066_556_these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination.jpg"></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_metro-retina essb_703659119 print-no" id="essb_displayed_bottom_703659119" data-essb-postid="1500" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" data-essb-twitter-url="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" data-essb-instance="703659119"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&redirect_uri=http://happybrainy.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&redirect_uri=http://happybrainy.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;703659119&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;703659119&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb_toggle_more(&#39;703659119&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&u=http%3A%2F%2Fhappybrainy.com%2Fthese-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=These+Dads+Dressed+Their+Daughters+Up+As+Disney+Princesses+For+A+Royal+Show+Beyond+Your+Wildest+Imagination&u=http%3A%2F%2Fhappybrainy.com%2Fthese-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination%2F&#39;,&#39;tumblr&#39;,&#39;703659119&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_twitter nolightbox essb_after_more"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=These&amp;url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&amp;counturl=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&#39;,&#39;twitter&#39;,&#39;703659119&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Share on Twitter</span></a></li><li class="essb_item essb_link_google nolightbox essb_after_more"> <a href="https://plus.google.com/share?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&#39;,&#39;google&#39;,&#39;703659119&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_stumbleupon nolightbox essb_after_more"> <a href="http://www.stumbleupon.com/badge/?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/" title="" onclick="essb_window(&#39;http://www.stumbleupon.com/badge/?url=http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/&#39;,&#39;stumbleupon&#39;,&#39;703659119&#39;); return false;" target="_new" rel="nofollow external nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb_toggle_less(&#39;703659119&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;"><div class="fb-like" data-href="" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li></ul></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><div class="entry-after"></div><div class="g1-advertisement g1-advertisement-before-related-entries"><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div> <aside class="g1-related-entries"><h2 class="g1-beta g1-beta-2nd">You may also like</h2><div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class="g1-collection-items  "><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-1034 post type-post status-publish format-standard has-post-thumbnail category-other tag-disney tag-disney-princess tag-disney-princesses tag-disney-princesses-reimagined tag-dressing-up-a-potato tag-funny-disney-princesses tag-funny-potato tag-potato-disney-princesses tag-reimagining-disney-princesses"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/somebody-reimagined-disney-princesses-as-a-potato-and-the-likeness-is-uncanny/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/somebody-reimagined-disney-princesses-as-a-potato-and-the-likeness-is-uncanny-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/somebody-reimagined-disney-princesses-as-a-potato-and-the-likeness-is-uncanny-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/somebody-reimagined-disney-princesses-as-a-potato-and-the-likeness-is-uncanny.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/somebody-reimagined-disney-princesses-as-a-potato-and-the-likeness-is-uncanny/" rel="bookmark">Somebody Reimagined Disney Princesses As A Potato, And The Likeness Is Uncanny</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-532 post type-post status-publish format-standard has-post-thumbnail category-family tag-braiding-competition tag-daddy-daughter-hair-factory tag-dads tag-dads-and-daugthers tag-hair tag-hairstyles tag-heart-shaped-braids"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/dads-heart-shaped-competition/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/dads-have-a-heart-shaped-braiding-competition-and-the-results-will-warm-your-heart-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/dads-have-a-heart-shaped-braiding-competition-and-the-results-will-warm-your-heart-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/dads-have-a-heart-shaped-braiding-competition-and-the-results-will-warm-your-heart.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/dads-heart-shaped-competition/" rel="bookmark">Dads Have A Heart-Shaped Braiding Competition And The Results Will Warm Your Heart</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-1480 post type-post status-publish format-standard has-post-thumbnail category-technology category-zz tag-chameleons tag-dye tag-hair tag-humans tag-turns"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/this-new-hair-dye-turns-humans-into-chameleons/"><span class="g1-frame-inner" style="padding-bottom: 85.25%;"><img width="400" height="341" src="http://happybrainy.com/wp-content/uploads/2017/02/this-new-hair-dye-turns-humans-into-chameleons-400x341.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-trending" title="Trending"> Trending </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/this-new-hair-dye-turns-humans-into-chameleons/" rel="bookmark">This New Hair Dye Turns Humans Into Chameleons</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-1396 post type-post status-publish format-standard has-post-thumbnail category-funny tag-disney tag-disney-art tag-disney-characters tag-francois-dourlen tag-political-leaders tag-political-leaders-as-disney-characters tag-political-leaders-reimagined tag-politics"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/if-political-leaders-were-disney-characters/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/if-political-leaders-were-disney-characters-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/if-political-leaders-were-disney-characters-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/if-political-leaders-were-disney-characters.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/if-political-leaders-were-disney-characters/" rel="bookmark">If Political Leaders Were Disney Characters</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-1390 post type-post status-publish format-standard has-post-thumbnail category-technology tag-colorchanging tag-dye tag-hair tag-mood tag-reacts tag-ring tag-surroundings"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/color-changing-hair-dye-reacts-to-its-surroundings-like-a-mood-ring/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/color-changing-hair-dye-reacts-to-its-surroundings-like-a-mood-ring-400x400.gif" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/color-changing-hair-dye-reacts-to-its-surroundings-like-a-mood-ring/" rel="bookmark">Color-Changing Hair Dye Reacts to Its Surroundings Like a Mood Ring</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-1310 post type-post status-publish format-standard has-post-thumbnail category-design tag-colour tag-colour-changing tag-hair tag-hair-dye tag-lauren-bowker tag-the-unseen"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/the-worlds-first-colour-changing-hair-dye/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/the-worlds-first-colour-changing-hair-dye-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/the-worlds-first-colour-changing-hair-dye/" rel="bookmark">The World’s First Colour-Changing Hair Dye</a></h3> </header></div> </article></li></ul></div></div></aside><div class="g1-advertisement g1-advertisement-before-more-from"><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div><aside class="g1-more-from"><h2 class="g1-beta g1-beta-2nd">More From: <a href="http://happybrainy.com/family/">Family</a></h2><div class="g1-collection"><div class="g1-collection-viewport"><ul class="g1-collection-items"><li class="g1-collection-item"> <article class="entry-tpl-list post-1498 post type-post status-publish format-standard has-post-thumbnail category-family tag-children tag-faceless tag-full-page tag-iwona-podlasinska tag-kids tag-photography"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/i-got-criticized-for-posting-faceless-portraits-of-my-kids-so-i-decided-to-prove-that-you-dont-need-a-face-in-a-photo-to-make-it-interesting/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/i-got-criticized-for-posting-faceless-portraits-of-my-kids-so-i-decided-to-prove-that-you-dont-need-a-face-in-a-photo-to-make-it-interesting-400x400.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/i-got-criticized-for-posting-faceless-portraits-of-my-kids-so-i-decided-to-prove-that-you-dont-need-a-face-in-a-photo-to-make-it-interesting-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/i-got-criticized-for-posting-faceless-portraits-of-my-kids-so-i-decided-to-prove-that-you-dont-need-a-face-in-a-photo-to-make-it-interesting-768x768.jpg 768w, http://happybrainy.com/wp-content/uploads/2017/02/i-got-criticized-for-posting-faceless-portraits-of-my-kids-so-i-decided-to-prove-that-you-dont-need-a-face-in-a-photo-to-make-it-interesting.jpg 880w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/i-got-criticized-for-posting-faceless-portraits-of-my-kids-so-i-decided-to-prove-that-you-dont-need-a-face-in-a-photo-to-make-it-interesting/" rel="bookmark">I Got Criticized For Posting Faceless Portraits Of My Kids So I Decided To Prove That You Don’t Need A Face In A Photo To Make It Interesting</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-1340 post type-post status-publish format-standard has-post-thumbnail category-family tag-animals tag-annie-whitehead tag-childhood tag-children tag-girl tag-light tag-photography tag-sweet tag-toddler"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/after-three-sons-i-was-determined-to-uniquely-capture-my-daughter-through-my-photography/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/after-three-sons-i-was-determined-to-uniquely-capture-my-daughter-through-my-photography-400x400.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/after-three-sons-i-was-determined-to-uniquely-capture-my-daughter-through-my-photography/" rel="bookmark">After Three Sons, I Was Determined To Uniquely Capture My Daughter Through My Photography</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-1322 post type-post status-publish format-standard has-post-thumbnail category-family tag-parenting tag-baby tag-baby-comics tag-betje tag-cartoons tag-comics tag-comics-about-babies tag-comics-about-kids tag-dad-jokes tag-fowl-language-comics tag-funny-comics tag-funny-parenting-truths tag-lunar-baboon tag-mom-jokes tag-parenting-comics tag-parenting-jokes tag-parenting-truths tag-parents tag-the-awkward-yeti"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/10-brutally-honest-parenting-comics-that-are-impossible-not-to-laugh-at/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/10-brutally-honest-parenting-comics-that-are-impossible-not-to-laugh-at-400x400.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/10-brutally-honest-parenting-comics-that-are-impossible-not-to-laugh-at-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/10-brutally-honest-parenting-comics-that-are-impossible-not-to-laugh-at.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/10-brutally-honest-parenting-comics-that-are-impossible-not-to-laugh-at/" rel="bookmark">10+ Brutally Honest Parenting Comics That Are Impossible Not To Laugh At</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-1314 post type-post status-publish format-standard has-post-thumbnail category-family tag-baby tag-baby-photography tag-children tag-children-photography tag-freya tag-newborn-photography tag-rochelle-skovran"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/i-photographed-my-daughter-freya-with-my-handmade-crown/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/i-photographed-my-daughter-freya-with-my-handmade-crown-400x400.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/i-photographed-my-daughter-freya-with-my-handmade-crown/" rel="bookmark">I Photographed My Daughter Freya With My Handmade Crown</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-880 post type-post status-publish format-standard has-post-thumbnail category-family tag-donuts-with-dad tag-mom-dresses-as-dad tag-single-mom tag-single-parent tag-single-parenting tag-whitney-kittrell tag-woman-dresses-as-dad"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/single-mom-disguises-as-dad-so-her-son-wouldnt-miss-donuts-with-dad-day-at-school/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/single-mom-disguises-as-dad-so-her-son-wouldnt-miss-donuts-with-dad-day-at-school-400x400.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/single-mom-disguises-as-dad-so-her-son-wouldnt-miss-donuts-with-dad-day-at-school-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/single-mom-disguises-as-dad-so-her-son-wouldnt-miss-donuts-with-dad-day-at-school.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/single-mom-disguises-as-dad-so-her-son-wouldnt-miss-donuts-with-dad-day-at-school/" rel="bookmark">Single Mom Disguises As Dad So Her Son Wouldn’t Miss ‘Donuts With Dad’ Day At School</a></h3> </header></div> </article></li><li class="g1-collection-item"> <article class="entry-tpl-list post-692 post type-post status-publish format-standard has-post-thumbnail category-family tag-children tag-daughters tag-gina-buliga tag-kids tag-mom tag-mother tag-mother-photographer tag-parents"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/i-quit-my-job-to-follow-my-passion-for-photography-and-document-my-daughters-lives/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/i-quit-my-job-to-follow-my-passion-for-photography-and-document-my-daughters-lives-400x400.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/i-quit-my-job-to-follow-my-passion-for-photography-and-document-my-daughters-lives/" rel="bookmark">I Quit My Job To Follow My Passion For Photography And Document My Daughters’ Lives</a></h3> </header></div> </article></li></ul></div></div></aside><div class="g1-advertisement g1-advertisement-before-dont-miss"><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div> <aside class="g1-dont-miss"><h2 class="g1-beta g1-beta-2nd">Don&#039;t Miss</h2><div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class="g1-collection-items"><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-528 post type-post status-publish format-standard has-post-thumbnail category-funny tag-8fact tag-alternate-meanings-of-words tag-croudsource-dictionary tag-hipdict tag-instagram-dictionary tag-new-meanings-of-words tag-real-meanings-of-words"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/crowdsourced-dictionary-hip-dict/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/if-dictionaries-were-honest-10-pics-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/if-dictionaries-were-honest-10-pics-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/if-dictionaries-were-honest-10-pics.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/crowdsourced-dictionary-hip-dict/" rel="bookmark">HipDict &#8211; Definition by You,  the Crowdsourced Honest Dictionary</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-829 post type-post status-publish format-standard has-post-thumbnail category-art tag-art-party tag-arty-party tag-birthday-party-ideas tag-bob-ross tag-bob-ross-birthday-party tag-bob-ross-party tag-bob-ross-themed-birthday-party tag-bob-ross-themed-party tag-chris-nervegna tag-funny-birthday-party tag-painting-party"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/people-are-obsessed-with-this-22-year-old-guy-who-had-a-bob-ross-birthday-party/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/people-are-obsessed-with-this-22-year-old-guy-who-had-a-bob-ross-birthday-party-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/people-are-obsessed-with-this-22-year-old-guy-who-had-a-bob-ross-birthday-party/" rel="bookmark">People Are Obsessed With This 22-Year-Old Guy Who Had A Bob Ross Birthday Party</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-1236 post type-post status-publish format-standard has-post-thumbnail category-funny tag-donald-trump tag-donald-trump-meme tag-photoshop-battle tag-tiny-donald-trump tag-tiny-trump tag-tiny-trumps tag-tinytrumps"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/20-tiny-trump-photos-that-will-annoy-the-president-bigly/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/20-tiny-trump-photos-that-will-annoy-the-president-bigly-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/20-tiny-trump-photos-that-will-annoy-the-president-bigly/" rel="bookmark">20+ Tiny Trump Photos That Will Annoy The President Bigly</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-759 post type-post status-publish format-standard has-post-thumbnail category-photography tag-captures tag-lee tag-london tag-michael tag-photographer tag-youve"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/photographer-michael-lee-captures-london-like-youve-never-seen-before/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/photographer-michael-lee-captures-london-like-youve-never-seen-before-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/photographer-michael-lee-captures-london-like-youve-never-seen-before/" rel="bookmark">Photographer Michael Lee Captures London Like You’ve Never Seen Before</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-530 post type-post status-publish format-standard has-post-thumbnail category-travel tag-crystal-egan tag-hobbiton tag-hobit-house tag-hobiy tag-lord-of-the-rings tag-new-zealand"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/in-love-with-hobbiton/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/why-i-fell-in-love-with-hobbiton-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/why-i-fell-in-love-with-hobbiton-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/why-i-fell-in-love-with-hobbiton-768x768.jpg 768w, http://happybrainy.com/wp-content/uploads/2017/02/why-i-fell-in-love-with-hobbiton.jpg 880w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/in-love-with-hobbiton/" rel="bookmark">Why I Fell In Love With Hobbiton</a></h3> </header></div> </article></li><li class="g1-collection-item g1-collection-item-1of3"> <article class="entry-tpl-grid post-583 post type-post status-publish format-standard has-post-thumbnail category-photography tag-blue-eyes tag-jovana-rikalo tag-photography tag-portrait"> <figure class="entry-featured-media " ><a class="g1-frame" href="http://happybrainy.com/portraits-inspired-blue-eyes/"><span class="g1-frame-inner" style="padding-bottom: 100%;"><img width="400" height="400" src="http://happybrainy.com/wp-content/uploads/2017/02/i-create-these-dreamy-portraits-inspired-by-blue-eyes-400x400.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="http://happybrainy.com/wp-content/uploads/2017/02/i-create-these-dreamy-portraits-inspired-by-blue-eyes-400x400.jpg 400w, http://happybrainy.com/wp-content/uploads/2017/02/i-create-these-dreamy-portraits-inspired-by-blue-eyes-768x768.jpg 768w, http://happybrainy.com/wp-content/uploads/2017/02/i-create-these-dreamy-portraits-inspired-by-blue-eyes.jpg 880w" sizes="(max-width: 400px) 100vw, 400px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure><p class="entry-flags"> <a class="entry-flag entry-flag-hot" title="Hot"> Hot </a> <a class="entry-flag entry-flag-popular" title="Popular"> Popular </a></p><div class="entry-body"> <header class="entry-header"><div class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://happybrainy.com/portraits-inspired-blue-eyes/" rel="bookmark">Jovana Rikalo Create These Dreamy Portraits Inspired By Blue Eyes</a></h3> </header></div> </article></li></ul></div></div> </aside><div class="g1-advertisement g1-advertisement-before-comments"><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"><center><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div><div class="fb-comments" data-width="758" data-numposts="5"></div> <section id="comments" class="comments-area" itemscope itemtype="http://schema.org/UserComments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title g1-beta g1-beta-2nd">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://happybrainy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1500' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e2fcedaf4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p></form></div> </section> <nav class="g1-nav-single"><div class="g1-nav-single-inner"><p class="g1-single-nav-label">See more</p><ul class="g1-nav-single-links"><li class="g1-nav-single-prev"><a href="http://happybrainy.com/i-got-criticized-for-posting-faceless-portraits-of-my-kids-so-i-decided-to-prove-that-you-dont-need-a-face-in-a-photo-to-make-it-interesting/" rel="prev"><strong>Previous article</strong> <span class="g1-gamma g1-gamma-1st">I Got Criticized For Posting Faceless Portraits Of My Kids So I Decided To Prove That You Don’t Need A Face In A Photo To Make It Interesting</span></a></li><li class="g1-nav-single-next"></li></ul></div> </nav><p class="entry-tags "><span class="entry-tags-inner"><a href="http://happybrainy.com/tag/700-page/" class="entry-tag entry-tag-4273">700-page</a><a href="http://happybrainy.com/tag/daddy-daughter-hair-factory/" class="entry-tag entry-tag-1407">Daddy Daughter Hair Factory</a><a href="http://happybrainy.com/tag/disney/" class="entry-tag entry-tag-2047">Disney</a><a href="http://happybrainy.com/tag/disney-princess/" class="entry-tag entry-tag-2884">Disney princess</a><a href="http://happybrainy.com/tag/disney-princesses/" class="entry-tag entry-tag-2885">Disney princesses</a><a href="http://happybrainy.com/tag/greg-wickherst/" class="entry-tag entry-tag-4274">Greg Wickherst</a><a href="http://happybrainy.com/tag/hair/" class="entry-tag entry-tag-1410">hair</a></span></p><meta itemprop="mainEntityOfPage" content="http://happybrainy.com/these-dads-dressed-their-daughters-up-as-disney-princesses-for-a-royal-show-beyond-your-wildest-imagination/"/><meta itemprop="dateModified"
content="2017-02-24T12:27:46"/><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Entertainment and Culture Magazine • Happy Brainy" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://happybrainy.com/wp-content/uploads/2017/01/logo.png" /> </span> </span> </article></div></div><div id="secondary" class="g1-column g1-column-1of3"> <aside id="text-2" class="widget widget_text g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Like Us on Facebook</h2></header><div class="textwidget"><center><div class="fb-like" data-href="https://www.facebook.com/HappyBrainy/" data-layout="box_count" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div></center></div> </aside><div class="g1-sticky-sidebar" data-g1-offset="25"><aside id="text-3" class="widget widget_text g1-widget-class"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="4105719222"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> </aside><aside id="text-4" class="widget widget_text g1-widget-class"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5507100983584284"
data-ad-slot="6778895622"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> </aside></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-prefooter"><div class="g1-row-inner"><div class="g1-column g1-column-1of3"></div><div class="g1-column g1-column-1of3"></div><div class="g1-column g1-column-1of3"><div class="g1-sticky-sidebar" data-g1-offset="25"></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-footer"><div class="g1-row-inner"><div class="g1-column"><p class="g1-footer-text">© 2017 Happy Brainy</p><nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-1271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1271"><a href="http://happybrainy.com">Home</a></li><li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="http://happybrainy.com/contact/">Contact</a></li></ul></nav> <a class="g1-footer-stamp" href=""> <img class="g1-footer-stamp-icon" width="0" height="0" src="http://happybrainy.com" srcset="http://happybrainy.com 2x" alt="" /> </a></div></div><div class="g1-row-background"></div></div><a href="#page" class="g1-back-to-top">Back to Top</a></div><div class="g1-canvas-overlay"></div></div><div id="g1-breakpoint-desktop"></div><div class="g1-canvas g1-canvas-global"> <a class="g1-canvas-toggle" href="#"></a><div class="g1-canvas-content"></div></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script> <script type='text/javascript'>var bimber_front_config="{\"ajax_url\":\"http:\\\/\\\/happybrainy.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}}}";</script> <script type='text/javascript'>var essbViewsCacheL10n={"admin_ajax_url":"http:\/\/happybrainy.com\/wp-admin\/admin-ajax.php","post_id":"1500","valid":"1"};</script> <script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'117521851',post:'1500',tz:'2',srv:'happybrainy.com'}]);_stq.push(['clickTrackerInit','117521851','1500']);</script> <style type="text/css">.essb_displayed_postfloat{margin-left:-150px !important}.essb_displayed_postfloat{margin-top:400px !important}.essb_displayed_postfloat{top:250px !important}</style><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#version=v2.6&xfbml=1"
fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;;po.src='http://happybrainy.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons1.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script><script type="text/javascript">var essb_window=function(oUrl,oService,oInstance){var element=jQuery('.essb_'+oInstance);var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";var wnd;var w=800;var h=500;if(oService=="twitter"){w=500;h=300;}var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);if(oService=="twitter"){wnd=window.open(oUrl,"essb_share_window","height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left);}else{wnd=window.open(oUrl,"essb_share_window","height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left);}if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(typeof(essb_abtesting_logger)!="undefined"){essb_abtesting_logger(oService,instance_post_id,oInstance);}var pollTimer=window.setInterval(function(){if(wnd.closed!==false){window.clearInterval(pollTimer);essb_smart_onclose_events(oService,instance_post_id);}},200);};var essb_self_postcount=function(oService,oCountID){if(typeof(essb_settings)!="undefined"){oCountID=String(oCountID);jQuery.post(essb_settings.ajax_url,{'action':'essb_self_postcount','post_id':oCountID,'service':oService,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_smart_onclose_events=function(oService,oPostID){if(oService=="subscribe"||oService=="comments")return;if(typeof(essbasc_popup_show)=='function'){essbasc_popup_show();}if(typeof essb_acs_code=='function'){essb_acs_code(oService,oPostID);}if(typeof(after_share_easyoptin)!="undefined"){essb_toggle_subscribe(after_share_easyoptin);}};var essb_tracking_only=function(oUrl,oService,oInstance,oAfterShare){var element=jQuery('.essb_'+oInstance);if(oUrl==""){oUrl=document.URL;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(oAfterShare){essb_smart_onclose_events(oService,instance_post_id);}};var essb_pinterest_picker=function(oInstance){essb_tracking_only('','pinterest',oInstance);var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);};var is_morebutton_clicked=false;jQuery(document).ready(function($){jQuery.fn.essb_toggle_more=function(){return this.each(function(){$single=$(this);$single.removeClass('essb_after_more');$single.addClass('essb_before_less');});};jQuery.fn.essb_toggle_less=function(){return this.each(function(){$single=$(this);$single.addClass('essb_after_more');$single.removeClass('essb_before_less');});};});function essb_toggle_more(unique_id){if(is_morebutton_clicked){essb_toggle_less(unique_id);return;}jQuery('.essb_'+unique_id+' .essb_after_more').essb_toggle_more();$more_button=jQuery('.essb_'+unique_id).find('.essb_link_more');if(typeof($more_button)!="undefined"){$more_button.hide();$more_button.addClass('essb_hide_more_sidebar');}$more_button=jQuery('.essb_'+unique_id).find('.essb_link_more_dots');if(typeof($more_button)!="undefined"){$more_button.hide();$more_button.addClass('essb_hide_more_sidebar');is_morebutton_clicked=true;}};function essb_toggle_less(unique_id){is_morebutton_clicked=false;jQuery('.essb_'+unique_id+' .essb_before_less').essb_toggle_less();$more_button=jQuery('.essb_'+unique_id).find('.essb_link_more');if(typeof($more_button)!="undefined"){$more_button.show();$more_button.removeClass('essb_hide_more_sidebar');};$more_button=jQuery('.essb_'+unique_id).find('.essb_link_more_dots');if(typeof($more_button)!="undefined"){$more_button.show();$more_button.removeClass('essb_hide_more_sidebar');};};</script><script src="http://happybrainy.com/wp-content/cache/min/1/3b9f665baa047313c7229ff5ebdbb6e8.js" data-minify="1"></script><script src="http://happybrainy.com/wp-content/cache/min/1/d61f0371915a1b2ffe52b074dc8567a6.js" data-minify="1"></script><script src="http://happybrainy.com/wp-content/cache/min/1/28aab7e83f11eca0e4510ca79afb3e73.js" data-minify="1"></script><script src="http://happybrainy.com/wp-content/cache/min/1/f106662cbaab6199eb96cb48f8242527.js" data-minify="1"></script><script src="http://happybrainy.com/wp-content/cache/min/1/41ebb30089c40ce93b22d73563151ca2.js" data-minify="1"></script><script src="http://happybrainy.com/wp-content/cache/min/1/f63826cc541fba2473fa2de8b6ff3700.js" data-minify="1"></script>  <script type="text/javascript">cnsd=document;cnst=escape(cnsd.title);cnst=cnst.replace(/\+/g,'%2B');cnsa=navigator.appName;cnsn=(cnsa.substring(0,2)=='Mi')?0:1;cnss=screen;cnspx=(cnsn==0)?cnss.colorDepth:cnss.pixelDepth;document.write('<img s'+'rc="http://happybrainy.com/cnstats/cnt-gif1x1.php?e='+cnss.width+'.'+cnss.height+'&amp;d='+cnspx+'&amp;r='+escape(cnsd.referrer)+'&amp;p='+escape(cnsd.location)+'&amp;t='+cnst+'" width="1" height="1" border="0">');</script><noscript><img src="http://happybrainy.com/cnstats/cnt-gif1x1.php?468&amp;c=0" width="1" height="1" border="0" alt=""></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1487932075 -->